TV 2 PLAY app på iPhone og iPad - iOS 8 eller højere - læs mere her

Følg

Senest opdateret:


Det er desværre ikke længere muligt at opdatere TV 2 PLAY appen, hvis man en lavere iOS version end 8 installeret på sin iPad eller iPhone.

Der vil typisk være tale om Iphone 4 (ikke 4s, da denne kan opgrderes til mindst iOS 8) og Ipad 1.

Hvis din enhed ikke er opdateret til den seneste understøttede version af iOS eller ikke længere understøtter iOS 8 eller nyere, vil du blive mødt af følgende besked: 

Opdatering klar!
Din TV 2 PLAY app skal opdateres i 
AppStore for at afspille indholdet.
Dette kræver minimum iOS version 8
(iPhone 4 og ældre er dermed ikke
længere understøttet)

Du kan tjekke, om du har den seneste iOS version installeret på følgende måde:

ipad_billede_1.PNG

ipad_billede_2.PNG

ipad_billede_3.PNG

Hvis der under "softareopdatering" står en tidligere version end 8 og den ligeledes indikerer at "softwaren er ajour" er det desværre ikke muligt at opdatere iPadden/iPhonen til en nyere version.

Drevet af Zendesk